uTorrent 1.8

Folosesc protocolul torrent de câțiva ani. și nu pentru a descărca chestii ilegale cum ar putea crede unii ci pentru a descărca distribuții Linux și muzică bisericească disponibilă gratuit. De-a lungul timpului am încercat o grămadă de clienți:

  • Bitcomet – inițial a fost mișto. Era micuț, ocupa câțiva mb. A început sa se umple de reclame, am renunțat;
  • Azureus (Vuze) – Îl foloseam doar pe OsX, pentru că părea cel mai bun;
  • uTorrent – despre ăsta voi vorbi acum;
  • plus încă alte programe perfect necunoscute la care am renunțat după câteva ore (bittorrent, delouge, transmission, etc)

uTorrent a fost revelația softurilor pentru acest protocol. Mic, rapid, puține probleme, cam tot ce are nevoie un user obișnuit. DAR… Vista + Nod32 + utorrent făceau o combinație proastă, pentru că se limitau conexiunile în nu știu ce fel și nu se mai putea folosi internetul (chiar dacă făceai download cu 6-7mb/sec). A apărut o altă versiune, s-a rezolvat asta, plus multe alte chestii – 1.7.7.

În urmă cu câteva zile a apărut 1.8. Foarte încântat l-am instalat (chiar am și recomandat câtorva persoane să-l instaleze) sperând că unele probleme din versiunea beta au dispărut. Weeeeell…. Nu au dispărut. Uite aici două probleme:

  • Viteza de download este dubios de mică. Abia sare de 1Mb/sec;
  • Folosește incredibil de mult hdd-ul. Atât de mult încât sistemul are perioade în care îngheață pentru câteva secunde. Și asta nu pentru că s-ar face upload/download (ambele sunt sub 2-300kb). Ci pentru că… Habar n-am :|

Ca orice om normal (și cât mai puțin – spre deloc – masochist) am decis că e cazul să fac un mic downgrade. La 1.7.7. Se poate descărca de pe filehippo, din colțul din dreapta sus (asta pentru chior ca mine care căutau butonul de download :D ). Ok, imediat cum am re-instalat 1.7.7, viteza de download a sărit de la 500kb/sec (deja credeam că sunt iar la UPC :death: ) la 6mb/sec. Ceea ce e bine. Apoi, se face upload cu peste 1Mb/sec (chiar acum fac upload cu vreo 3Mb/sec) și nici nu se simte în vreun fel la performanțele calculatorului. Ceea ce e și mai bine :D

Oricum, este posibil ca doar eu să am această problemă. Poți încerca și tu ultima versiune, poate tu ai mai mult noroc. Cât despre fișierele aflate la seed… Fără frică! Toate setările rămân la locul lor ;) În plus, poți face downgrade în orice moment :D

O veste bună pentru OsX-iști: în următoarele săptămâni se va lansa o versiune Alpha de utorrent mac-ish :D Ceea ce e binem, pentru că se simte lipsa unui client BUN în osx (nici Vuze și nici Transmission nu mi-au plăcut).

Happy download!

28 de Comentarii

Rober Stelian a scris

– Port used for incoming connections – Foloseste un port care il ai deschis sau preferabil un port intre 20000 si 65000.
– Debifati Enable UPnP Port Mapping
Option-preferences-advance , tot ce incepe cu diskio. sa fie pe true.

Sper sa va fie de folos. Ziceti daca merge. La mine a revenit la 7-8 mb/s.

darky a scris

Folosesc utorrent 1.8 de la primul beta :))
Am avut si eu problema aceea cu internetul. Cand deschideam utorrent pa pa internet. Nu mai mergea nimic. Dupa lungi cautari am aflat si eu solutia. Era de la tcpip.sys. De aici am rezolvat-o eu. Limita conexiunile.
Faza cu viteza nu o stiu, pentru ca routerul meu nu duce mai mult de 900k :-<
Mie-mi mai face o altfel de problema :-? Cand incerc sa sterg un torrent (cu remove sau cu remove and delete data) ingheaza pentru cateva secunde programul :(

Anyway, tot nu fac downgrade :) Nu-mi mai aduc aminte dar stiu ca era ceva nou la 1.8 care-mi placea :-??

Staicu Ionuț Bogdan a scris

@Rober Stelian am făcut așa și e mai bine. Viteze mari de download/upload dar hdd tot îl macină (fără să îmi supra-solicite în așa măsură încât să înghețe). So… thanks :D

@darky: cu tcpip.sys am încercat si eu, dar având vista 64 am avut ceva probleme. În sensul că nu mai pornea windows-ul :w00t: Așa că am făcut restore de pe dvd cu vista și am rămas așa :| Oricum, la un update ai șanse să-ți rezolve tcpip.sys la loc :)

E oarecum normal să înghețe sistemul, mai ales dacă ai un hdd lent :)

darky a scris

Da, ai dreptate, la un moment dat o sa dea restore la tcpip.sys, printr-un update. Atunci trebuie iar sa aplic patch-ul 8-)
Da, am avut si eu x64, si se rezolva simplu :) Pentru asta exista ReadyDriverPlus (se deschide automat setup-ul dupa aplicarea .bat-ului)
Uite ce face prg ala

So when using patched tcpip.sys, users must press F8 at every Windows boot load. When come to Vista Advanced Boot Options menu, select “Disable Driver Signature Enforcement” to bypass driver signing check and continue loading Windows Vista, else there may be boot-failure. The process can be automated with ReadyDriverPlus.

Am un WD 5000AAKS :( Nu ar trebui sa faca figuri hdd-ul asta :-S

OanaC a scris

Salutare si mersi pentru sfaturi!!!!!Am facut downgrade dupa ce m-am chinuit 3 zile cu nenorocitele de setari pentru 1.8(WHICH DID NOT WORK, BTW). O fi mergand la Vista dar pentru cei care folosim inca XP, suge!!
Viteza si-a revenit instantaneu la peste 4 Mb/s , adica viteza cu care ma obishnuisem inainte de 1.8!

Once again, thanks alot for this post, saved my downloading :)!!!!

lau_azi a scris

salut. am si eu o mare mare problema. am vista ultimate 64bit de 2 saptamani si am instalat prima oara 1.8 ca am zis ca e mai nou si poate merge mai bine, dar nimic, la modul ca niciodata viteza de download nu sarea de 1 Mb/s si cea de upload de 300 Kb/s. am facut downgrade la 1.7.7, cel pe care il foloseam inainte pe xp, dar… aceeasi problema, iar pe xp sarea intr-o veselie peste 3 Mb/s. imi puteti da si mie o solutie? va rog!

Staicu Ionuț Bogdan a scris

salut. am si eu o mare mare problema. am vista ultimate 64bit de 2 saptamani si am instalat prima oara 1.8 ca am zis ca e mai nou si poate merge mai bine, dar nimic, la modul ca niciodata viteza de download nu sarea de 1 Mb/s si cea de upload de 300 Kb/s. am facut downgrade la 1.7.7, cel pe care il foloseam inainte pe xp, dar… aceeasi problema, iar pe xp sarea intr-o veselie peste 3 Mb/s. imi puteti da si mie o solutie? va rog!

Salut. Aruncă un ochi AICI :)

lau_azi a scris

am facut ce zicea p-acolo si tot lafel. credeam ca e doar la utorrent lmita asta, dar am incercat si setarile scrise de rober stelian mai sus si tot degeaba. si in internet explorer, si in opera, si in mozilla aceeasi limita. imi vine sa dau cu unitatea de pereti x(
o alta metoda ar mai fi? daca exista, spune-ti-mi-o si mie plssss!! multumesc

lau_azi a scris

gata am rezolvat… si mai usor decat imi imaginam :)) am verificat pe site-ul placii de baza, dintr-o curiozitate, sa vad dk au pus alte drivere pentru lan si… surpriza. cu cele noi merge super \:D/ acum nu mai stau un an sa downloadez un film :)) si, mai mult, dupa ce am patchuit tcpip.sys merge si mai repede
MULTUMESC MULT Staicu Ionut Bogdan! MI-AI FOST DE MARE AJUTOR!

Red a scris

Holy shit, lads…deci de cateva zile tot ma enervam ca mergea prost utorrentul si browsingul era aiurea…apoi azi dimineata am vazut ca nu merge deloc…nimic, nici torrent nici Firefox…am asteptat vreo 5min sa intre google si hop pe forumuri…de dimineata tot citesc si citesc si pun patchuri (am Vista 32bits) si dezinstalez si instalez…ba torrentu`ba antivirusul, la un moment vroiam si OS-ul..dar, intr-un moment de disperare am pus Azureus, asa din curiozitate…si BAM, cu cateva setari mi-a sarit la viteza max!! Asa ceva nu am vazut de multa vreme…arata had de tot Azureus asta, dar I don`t give a rat`s fart…merge?! MERGE!! :))

darky a scris

ionutz (sau altii), cum aveti configurat utorrent-ul? Mai exact, cat aveti la:
– global maximum number of connections (eu am 1000)
– max number of connected peers per torrent (am 250)
– number of upload slots per torrent (250)

Mi-am tras si eu rds (:x) si face figuri utorrentul acum cu setarile mele. Adica mi se urca ramul de la ~900 mb pe la ~1500 :|. In task manager nu arata utorrent.exe ca ar consuma asa mult, dar totusi, daca-l inchid scade si ramul si se misca normal pc-ul (mananca si mult mai mult la hdd :( ). ciudat, stiu :|

Si.. pe rds (pe trackere ro) care-a fost viteza maxima cu care ai (ati) downloadat? La mine a fost ~6 mb cu utorrent 1.8.

Deci… care sunt setarile tale (ale voastre) la cele trei de mai sus, si ce versiune folosesti. Nu prea as vrea sa fac downgrade, pentru ca m-am invatat cu interfata de la 1.8 (e o oarecare schimbare intre 1.8 si 1.7.7)

ba cum se foloseste torentul

bă, dacă n-ai master în warez, nu ai nicio șansă

funny : ))

Staicu Ionuț Bogdan a scris

Cred că utorrent îmi face figuri și din cauza lui îmi îngheață sistemul. Nu sunt sigur, încă sunt în teste… Dacă e așa, nu mai folosesc torrents :w00t:

In task manager nu arata utorrent.exe ca ar consuma asa mult, dar totusi, daca-l inchid scade si ramul si se misca normal pc-ul (mananca si mult mai mult la hdd :( ). ciudat, stiu :|

FIX la fel îmi face și mie…
Tot în jur de 6mb am descărcat și eu. Este viteza maximă la abonamentul mediu.

darky a scris

Hmm, uite aici print cand am inchis adineauri :(
Apropo de viteza maxima. Da, stiu, 6.25 ar fi max, dar prin mai, cand si-a tras cineva de la rds, am vazut viteze de 11 mb :D. Cred ca au mai lucrat la servere, si dau bandwidth normal acum :p

Eu tot cred ca setarile nu’s bune, nu programul :-??

Nu o sa mai folosesti torrentii? Si atunci pe seama cui o sa te mai distrezi, citind comentariile userilor la diverse torrente? : ))

dymma a scris

sal…..am si eu o nelamurire cu configurarea torrentului…am versiunea 1.8.1. deschid torrentu..imi apare k e ok…dar nu imi merge downloadul…sursele si partenerii imi apar.
imi explicati pas cu pas km ar trebui configurata versiunea aceasta? astept un raspuns:)

va multumesc!!!

Adaugă un comentariurăspuns pentru

Link-urile în context sunt binevenite. Comentariile fără nume/email valid sunt șterse.

Site-ul blog.iamntz.com utilizează cookie-uri. Continuarea navigării presupune acceptarea lor. Mai multe informații.

windows apple dropbox facebook twitter
windows apple dropbox facebook twitter